如何安装非最新版本的react native



  • 目前参与的项目使用的是0.58.6。
    按照最新文档的教程,在npm install -g yarn react-native-cli 这一步
    我在后面加了@0.58.6,报错。

    npm ERR! code ETARGET
    npm ERR! notarget No matching version found for react-native-cli@0.58.6
    npm ERR! notarget In most cases you or one of your dependencies are requesting
    npm ERR! notarget a package version that doesn't exist.

    请问一下该怎么安装



  • 文档里面明确说明了做法,好好看文档不行吗
    0_1570537856604_f04078ee-3fc9-46eb-b54b-67dd5a529c62-image.png



  • @晴明 不好意思,我是想要跑别人的代码,并不是自己创建,就没有看这部分,目前问题已经解决了,谢谢


Log in to reply