无法安装上已有RN项目,求看看,指点!!!!!



  • 这是地址。:https://github.com/tgoldenberg/meteor-react-native-chat-example.git

    我直接 npm install会出错 0_1457931290151_QQ图片20160314125435.jpg

    run-android后就直接运行不了。

    于是我就升级,把RN版本改成了最新的版本,虽然npm install就俩个警告,但是run-Android后就白屏了(虚拟机白屏)。

    我纠结了很久,若有好心人求帮忙解决,或者你可以尝试你如何编译安装好了这个项目,我自己来找不同处。大恩不言谢!!!!!



  • @xueshandemao

    1. 删除node_modules目录。
    2. 升级npm
    npm install npm -g
    
    1. 重新npm install


  • 想死的心都有了,还是不行!!!大大,要不你那边测试看看,反正有git地址。。 真的求解决呀!!!!!


登录后回复