ReactNative 针对不支持的手机系统版本(如0.55不支持iOS7),有解决方案吗



  • 例如:在老项目(支持iOS7)里接入ReactNative,用的是RN 0.55.4版本,这个版本不支持iOS7,那么针对这个问题,用iOS7打开相关的RN界面(应该会报错吧),业内有一套公共的处理方案吗?感觉以后很多都会遇到这个问题吧,不可能一直追着新版本走(论坛有内类的问题求告知)