cocoapods集成NR0.52的问题



  • cocoapods集成RN0.52的问题
    0_1515636062376_82B1E0DF-453C-428B-A278-2003AC5097C4.png
    一直出现这个问题,怎么都没办法解决?谁知道怎么回事吗?



  • 能不能看一下你的pod文件怎么写的, 我pod中的boost库怎么也拉不下来





  • @LonelyRun
    pod 'React', :path => '../node_modules/react-native', :subspecs => [
    'Core',
    'DevSupport', # 如果RN版本 >= 0.43,则需要加入此行才能开启开发者菜单
    'RCTText',
    'RCTNetwork',
    'RCTWebSocket', # 这个模块是用于调试功能的
    # 在这里继续添加你所需要的模块
    'BatchedBridge',
    ]
    # 如果你的RN版本 >= 0.42.0,则加入下面这行
    pod 'yoga', :path => '../node_modules/react-native/ReactCommon/yoga'



  • @cp110 谢谢你的回答,让我不再纠结


登录后回复