0.19是不是对ES6的支持还不太好呢?



  • 今天按照“文档”上的内容,把代码粘贴,发现是不能正常运行的,提示语法错误。如下图:
    0_1454586740572_1.png
    查找提示的错误代码为:
    0_1454586799757_2.png
    把这行代码做一下调整
    0_1454586924827_3.png
    提示的错误内容也变成了
    0_1454586938721_4.png
    所以想确认一下,现在0.19该怎么样才能正确使用ES6呢?

    补充一点:因为在运行空项目的时候红屏,所以把.babelrc文件删除了。不知道跟这个有没有关系?不过如果不删除就没办法正常打开APP如何破?


  • administrators

    上面的写法并没有错,你反而改错了。
    报错的可能是,你前面的部分写错了


登录后回复