npm install <library-with-native-dependencies> --save的时候报没有找到这个文件



  • 背景毛玻璃化 不是使用这个组件么?react-native-blur 这里面的第二步Link your library by one of those ways: either by using rnpm link (see more about rnpm here) or like it's described here是干嘛的? 我最开始安装了rnpm后,执行这个 npm install <library-with-native-dependencies> --save的时候报没有找到这个文件


  • administrators

    别告诉我你直接执行了这个
    npm install <library-with-native-dependencies> --save
    这个翻译过来的意思是
    npm install <这里填写你要安装的那个带有原生依赖的包的名字> --save

    这里你用的是react-native-blur
    那么就是
    npm install react-native-blur --save


  • administrators

    你可以看一下这个视频教程 http://v.youku.com/v_show/id_XMTYxMDY5ODgyMA==.html


登录后回复