求助:安装Android studio2.0时,出现unable to run mksdcard SDK tool.



  • Ubuntu配置RN开发环境,安装Android studio2.0时,出现 unable to run mksdcard SDK tool. 错误。

    网上搜索的解决方案:sudo apt-get install lib32z1 lib32ncurses5 lib32stdc++6

    可是运行以上命令时候,出现一堆 unmet dependencies,最后问题卡在:
    libc6-i386 : Depends: libc6 (= 2.15-0ubuntu10.12) but 2.23-0ubuntu3 is to be installed

    请问这个问题如何解决?谢谢。